Service in the JKT-South region is recovering following SDN upgrade-related issues. While services are currently stabilizing, we remain under active monitoring to identify and resolve any potential disruptions.
Posted Apr 09, 2026 - 20:11 WIB
Update
Recover service on Region JKT-South following the SDN upgrade issues, and while services are currently recovering, we remain in a state of active monitoring to identify and resolve any potential disruptions.
Posted Apr 09, 2026 - 19:40 WIB
Monitoring
The root cause of the issue has been identified as instability in the SDN routing system. Our technical team is currently performing a comprehensive review and adjustments across all customer VPC configurations to prevent further intermittent network disruptions to customer VMs.
Other regions are not affected, as we are not observing similar issues or receiving any related customer reports.
Posted Apr 09, 2026 - 08:44 WIB
Update
Network Infrastructure Disruption – Region JKT-South Status: Investigation & Recovery in Progress
Root Cause: Detected instability within the BGP routing engine, resulting in cascading crashes of Router services.
Current Action: Our engineering team is performing a deep-dive analysis of the data payload that triggered the system failure.
Recovery Status: While auto-repair mechanisms are active, additional time is required for a secure and stable data resynchronization.
Posted Apr 08, 2026 - 11:43 WIB
Identified
Undergoing maintenance in the SouthJKT region, involving the collection and evaluation of metrics from SDN controller components. Active troubleshooting is in progress to identify and resolve performance issues.
Posted Apr 08, 2026 - 07:52 WIB
This incident affected: Cloud VPS Console (Jakarta South).