Completed
The scheduled maintenance has been completed.
Posted May 10, 2026 - 03:05 WIB
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2026 - 22:05 WIB
Scheduled
All cPanel Hosting Servers (ID & SG Region) will be temporarily inaccessible during the maintenance window. Services may experience downtime and interruptions while the maintenance process is being carried out.
Our team will work to complete the maintenance as quickly as possible to minimize service disruption. We appreciate your understanding and patience.
Posted May 09, 2026 - 22:01 WIB
This scheduled maintenance affected: Cloud Hosting CPanel-Server Singapura (Server - sgz9, Server - sgz10, Server - sgz11, Server - sgz12, Server - sgz15, Server - sgz17, Server - kelapa, Server - sgz16) and Cloud Hosting CPanel-Server Indonesia (Server - iix11, Server - iix15, Server - iix17, Server - iix18, Server - iix40, Server - iix50, Server - iix60, Server - iix1280, Server - iix90, Server - iix101, Server - iix200, Server - iix300, Server - iix400, Server - iix500, Server - iix600, Server - iix800, Server - iix900, Server - iix1230, Server - iix1332, Server - iix1533, Server - iix1304, Server - iix1335, Server - iix3001, Server - iix1350, Server - iix1007, Server - iix1214, Server - iix1215).