The previously reported payment gateway confirmation synchronization issue on the console platform has been successfully resolved. Should you have any further concerns, please contact our customer support team.
Posted Mar 31, 2026 - 18:23 WIB
Investigating
Payment gateway confirmation sync issues for console platform. Please Re-confirm to our customer service if you find any top issue.
Posted Mar 31, 2026 - 09:52 WIB
This incident affected: Cloud VPS Console (Jakarta West, Jakarta North, Jakarta South, Singapura).