A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 18:02 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 17:13 WIB
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 16:25 WIB
Investigating
Our MinCloud has identified the cause of the issue in SouthJKT regions. There was an issue in one of the Defined Storage software components which resulted in partial failure of several service accesses.
Currently the team has identified the potential cause of the disruption and is working on repairs.
Posted Feb 12, 2024 - 16:17 WIB
This incident affected: Cloud VPS Console (Jakarta South).