Degraded Performance of VPS Console SouthJKT

Incident Report for IDCloudHost

Resolved

The maintenance has been completed and the issue has been resolved. If you are still experiencing any issues with your VM, please contact our customer support team for further assistance.
Posted Apr 07, 2026 - 09:56 WIB

Update

The maintenance has been completed, and our team is currently monitoring the services. If you experience any issues, please contact our customer support team.
Posted Apr 07, 2026 - 00:44 WIB

Update

Urgent Maintenance Notification

Region: JKT-South
Activity: State data controller maintenance on the Software Defined Network (SDN)

Impact:
There may be a degradation in connection quality for some VMs in the JKT-South region

Maintenance Window:
22:30 – 24:00 WIB

Estimated Impact Duration:
Approximately 60 minutes (partial impact)

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 06, 2026 - 19:58 WIB

Monitoring

The issue has been mitigated, and the VMs are now starting to come back up. The problem on the panel console has also been addressed. Our technical team is currently monitoring the affected services. If you experience any further issues, please contact our customer support team.
Posted Apr 06, 2026 - 16:35 WIB

Identified

The issue has been identified, and we are currently in the process of implementing a fix for the problem affecting the VM in SouthJKT, including the error observed on the panel console.
Posted Apr 06, 2026 - 15:29 WIB

Investigating

We are currently investigating this issue and checking the problem affecting the VM in SouthJKT, including the error messages shown on the panel console.
Posted Apr 06, 2026 - 15:28 WIB
This incident affected: Cloud VPS Console (Jakarta South).